2014_04
28
(Mon)13:09

色々あるよっ

PCを使ってると、次々と色々ありますね…

昨夜、スリープにしていたノートPCを再び使おうと思ったら、無線の接続が出来なくなってました。
時々こういうことがあって、その場合大抵モデムを再起動させると回復するんですが、今回は回復せず…。
しょーがないんで、外出用のWIMAXで接続しようと思ったら、こっちも出来ませんでした。

こりゃ
PCの方の問題か。

今朝になって、ネットワークアダプターを更新したり、その他のオプション更新プログラムも、もしかしたら関係あるかも?と思ってインストールしたりしてみたけど、回復せず。
トラブルシューティングで診断しても、「問題は見つかりませんでした」だし。
一応電波は受信してるんだけど、接続が出来ない。
なんでしょーかね。
ハードの物理的な問題?
そーなると私にはどーしよーも無いですわ(~o~)

そんなわけで、有線専用機と化したチビノート。
これが無線使えないんじゃ意味なくない?と息子に言われ…
とりあえずWIMAXルーターにLANケーブルが差せるから、外でも使えるけどね★

何かの拍子(?)に解決したら、また報告します。
関連記事

COMMENT 6

ZENKI  2014, 04. 29 (Tue) 13:10

アダプタの設定で直らないかな

こんにちは.

コントロールパネル → ネットワークと共有センター → アダプタの設定の変更

ワイヤレスネットワーク接続を右クリックして一度 無効 にして シャットダウン.

再起動してから 同じアダプタを有効にしたらどうなんでしょうか.

原因不明なので 直るかどうかはわかりませんが...

Edit | Reply | 

りんず  2014, 04. 29 (Tue) 14:41

Re: アダプタの設定で直らないかな

アドバイスありがとうございます!

やってみましたが…
やっぱりダメでした。
そうなんですよね、原因が不明なので。。。
接続の問題ではありませんが、最近ちょっと調子悪いかな?と思っていたところでした。
有線なら使えるので…とりあえずそれで良いことにします(^-^;)

Edit | Reply | 

りんず  2014, 04. 29 (Tue) 16:30

Re: アダプタの設定で直らないかな

有線なら使える、と上で書きましたが、今日になってどうも有線でもつながらなくなってしまいました★
ドライバが壊れた、とかゆー問題でしょうか?
デバイスマネージャーで見ると、一応正常に動作していることになってるんですが(~o~;)

Edit | Reply | 

ZENKI  2014, 04. 30 (Wed) 01:06

ipconfig でチェック

こんばんわぁ...

アクセサリ → コマンドプロンプト を選択すると 小さな黒いウィンドウが表示されます.

その中に キーボード から 「IPCONFIG」と入れてエンター.

いろいろ表示されます.下の内容を確認してください.

IPv4 アドレス...192.168.0.3 (こちらの環境では)
サブネット マスク...255.255.255.0
デフォルト ゲートウェイ....なんたらかんたら 192.168.0.1

などという表示が出てくるでしょうか.

「接続されていません」などと出るようだと ネットワークドライバ かも.

とにかく,問題を切り分ける必要があるので IPCONFIG を試してください.

Edit | Reply | 

りんず  2014, 04. 30 (Wed) 02:27

Re: ipconfig でチェック

アドバイス感謝します~
やってみます~

Edit | Reply | 

りんず  2014, 04. 30 (Wed) 10:24

Re: ipconfig でチェック

お世話になってますm(_ _)m

ipconfigを試してみましたら、問題ありませんでした。
自分でもちょっと調べてみて、ping送信もしてみました。
こちらも正常に接続できました。。。

もしかしてウイルスバスターが怪しい?と思い始め、一回削除してみようかなーと思ってます。
また報告します~@@;;;

Edit | Reply |